2.20 Legacy plugins

Plugin support was introduced with Hollywood 1.5. However, Hollywood's plugin interface was completely redesigned for Hollywood 5.0 and isn't compatible to previous versions any more. Thus, all the documentation provided here only applies to Hollywood 5.0 and up. If you need to target older Hollywood versions, too, please contact me for developer information for older Hollywood versions.


Show TOC